Jump to content

Recommended Posts

Travis    42

Hello all. Its just a distant thought (depending how achievable) what does it seriously take to run up to 16 volts on electrical? Ive never asked. And i have no clue. I hold steady at 13.7-13.9 after the batteries top off. Is it as simple as 16v batteries and a 16v charger (ho alt also of course)

Share this post


Link to post
Share on other sites
Tirefryr    1,302

You won't be able to run your vehicle on 16VDC.  You can however have a separate charging system (read alternator) and batteries in addition to your normal 12V charging system.

Share this post


Link to post
Share on other sites
Travis    42

Ive heard that. Is that where the voltage regulator box thing comes in? I cant think of what its actually called. I may attempt this. I know everything on 16v would be catastrophic on the stock electrical. Especially in my cherokee

Share this post


Link to post
Share on other sites
frogcase2002    225

Do a dual alt setup and have them separate with one wired to an external regulator and to 16 volt batts

Share this post


Link to post
Share on other sites
Travis    42

This might just happen. I kept my stock alt so i may just look into a dual bracket and chase me down a regulator. My box is about halfway done but theres still tons to do.

Share this post


Link to post
Share on other sites
Infinite913    342

Transpo regulator. The blue one. If your only running 1 secondary alt then the transpo will be just fine. My yukon is setup with triple alts. 1 stock and 2 for the system. I still only run it at 14.8 but i love not having my truck and my system on the same lifeline.

Share this post


Link to post
Share on other sites
Travis    42
2 hours ago, Infinite913 said:

Transpo regulator. The blue one. If your only running 1 secondary alt then the transpo will be just fine. My yukon is setup with triple alts. 1 stock and 2 for the system. I still only run it at 14.8 but i love not having my truck and my system on the same lifeline.

Thanks for the info. Yea im not necesarrily looking for 16 but id definatly be happy with that. You got the nasty crossfire setup correct?

Share this post


Link to post
Share on other sites
Infinite913    342

No sir i dont run crossfire. Its either Fi or SSA products for me. I have ran every series of the SSA line and i love every single one. But currently im not playing cause motor blew on my way to work in the konvikt. But when its back up it will be 4 Team Fi 18z on 2 soundigital 12k.

Share this post


Link to post
Share on other sites
Infinite913    342
Posted (edited)

As a side note when i had the 8 18 icons i had two soundstream 6500s that i was running at 16volt and the difference from 14 to 16 was noticeable...... On my pockets. It was such a hassle if its going to be a daily then the KISS method is what to follow. When you mix 14 and 16 and drive it daily it turnz fugly. 

Edited by Infinite913
Jay c76 is the grammar popo

Share this post


Link to post
Share on other sites
Travis    42

Lmao mabey it aint worth it. It is daily. But its not playing at the moment either

Share this post


Link to post
Share on other sites
Travis    42
On 8/4/2017 at 7:53 PM, Richard Stevens said:

Sub boxs

Wtf?

Share this post


Link to post
Share on other sites
Travis    42

Ok. What about running dual alts? I'm running a single mechman 240 but my buddy's 240 off of his 01 Durango is in my garage. Mocked up placement just have to fab up a bracket to mount it where my a.c. pump is now. I guess my question is how far can I go before I should have two separate charging systems?

Share this post


Link to post
Share on other sites
Kylar96    119

Not sure exactly what your looking for, or why. But, i agree with the above, if you want to go high volt. We have a quad set up, one for the 12v side charging at 14.8, and three for the 16v side charging at 17.9 with 20 xs power d1600s. It was and has been a pain. This season is the first its ran with out issues. The blue transpos are turds, can be finicky as fuck. But, so far, its been fine this year after much playing around. I dont know what all your looking to do, but, if your holding close to 14v now wide open, you probably wont see much if any gain whatsoever with another volt.  If your holding well over battery rest already, then you have a lot of room to grow.

Share this post


Link to post
Share on other sites
Travis    42
1 hour ago, Kylar96 said:

Not sure exactly what your looking for, or why. But, i agree with the above, if you want to go high volt. We have a quad set up, one for the 12v side charging at 14.8, and three for the 16v side charging at 17.9 with 20 xs power d1600s. It was and has been a pain. This season is the first its ran with out issues. The blue transpos are turds, can be finicky as fuck. But, so far, its been fine this year after much playing around. I dont know what all your looking to do, but, if your holding close to 14v now wide open, you probably wont see much if any gain whatsoever with another volt.  If your holding well over battery rest already, then you have a lot of room to grow.

Well at full tilt on the ns1 it sits 11.6 11.7 at idle. So defiantly going to add another battery in the rear and upgrade the one under the hood that's starting to swell (that'll get replaced in the next couple weeks) adding the second is more of "hey I've got another 240 just sitting here, is it worth adding for safety, or is it going to be more catastrophic on the factory electrical?" That's my reasoning. And I've heard from multiple people the blue transpo's are poo. And decided against 16 volts due to everyone's imput. Thank you to all that responded.

Edited by Travis

Share this post


Link to post
Share on other sites
Infinite913    342

The blue transpo is built to control one alt and i bet most people that spoke against had 1 regulator running multiple alts. I say stick to 12v and secure your battery bank. Once you get stable voltage and can hold it steady it will make a world of difference. For what it would cost to convert to 16 volt just add more batt bank for 12v and be better off.

Share this post


Link to post
Share on other sites
///M5    2,196

In general 16v is a ridiculous idea.  Without understanding why and what you want to accomplish no one should support it.  It is a bunch of work, a crapton of money and potentially for your needs (don't know what they are) it might buy you jack shit.  There is a time and place for all things ridiculous, but going so far to need to raise the running voltage should require something rather needy.

Share this post


Link to post
Share on other sites
Travis    42

Hence why I asked. And decided not to bother with it. Based on everyone's imput. It was a thought. Nothing more. If it had been more of a need sure. 

Share this post


Link to post
Share on other sites
Kylar96    119
On 9/10/2017 at 6:29 PM, Infinite913 said:

The blue transpo is built to control one alt and i bet most people that spoke against had 1 regulator running multiple alts. I say stick to 12v and secure your battery bank. Once you get stable voltage and can hold it steady it will make a world of difference. For what it would cost to convert to 16 volt just add more batt bank for 12v and be better off.

Heard the same thing bro, right with ya. ... . Running one box per alt would be most reliable.  So, we put a box on each, and purchased a better turn on solenoid even.Used LARGE gauge wire all around. Really put some effort into it. LOL, like, a TON of late nights. Fuck me. 

 

 Still had bugs.

IMAG0832_zpsbrmzzik6.thumb.jpg.b0ded453907b90652411d2ec1921f6e9.jpg

Used large gauge all around, and we still ran into several issues. It took about 4 months of fiddling around to get it to run as reliable as it does now, which, so far, this season, has been fine. But, hell yes, we have 2 spares we take to large (3x, state, and world finals) shows, just because.  I will say when shes running good, it runs good. Amps run a lot cooler, and the Xfire 4ks do make a bit of power with that voltage up there. ( I mean fuck, they better eh?) After 2 minute runs, and a starting rev of around 1800, we dip just below 16v after full tilt long average runs. After about 30-45 seconds the motor does start to bog down. So, mike helped us there, getting the turn on for the alt as LOW as he could. ,......  so, thats all neato and shit, but man, was it a constant nightmare for a while. There was a time where i wanted to sell all 20 brand new bats at cost, and swap to just a 14v cell, and charge in the upper 15's off the alts, safe for the rig elc,, then throw them on the 2 chargers we have when ever it sat. I know Rusty at DC Audio does this in his van. Uses 14v cells and charges at like 15.4. Then tosses em on the charger when ever its sitting.

 

Has it helped our scores? Yep, yep it has.But, man, for the cash, time and pain, ugh.

 If i had to do it all over again? Id use 14v cells, and a shit ton of caps. If i could go back. 

 

But, we fought through it, and so far, its been OK.

 

 I highly suggest the KISS method if your just driving around banging. 

Edited by Kylar96

Share this post


Link to post
Share on other sites
Travis    42
1 hour ago, Kylar96 said:

Heard the same thing bro, right with ya. ... . Running one box per alt would be most reliable.  So, we put a box on each, and purchased a better turn on solenoid even.Used LARGE gauge wire all around. Really put some effort into it. LOL, like, a TON of late nights. Fuck me. 

 

 Still had bugs.

IMAG0832_zpsbrmzzik6.thumb.jpg.b0ded453907b90652411d2ec1921f6e9.jpg

Used large gauge all around, and we still ran into several issues. It took about 4 months of fiddling around to get it to run as reliable as it does now, which, so far, this season, has been fine. But, hell yes, we have 2 spares we take to large (3x, state, and world finals) shows, just because.  I will say when shes running good, it runs good. Amps run a lot cooler, and the Xfire 4ks do make a bit of power with that voltage up there. ( I mean fuck, they better eh?) After 2 minute runs, and a starting rev of around 1800, we dip just below 16v after full tilt long average runs. After about 30-45 seconds the motor does start to bog down. So, mike helped us there, getting the turn on for the alt as LOW as he could. ,......  so, thats all neato and shit, but man, was it a constant nightmare for a while. There was a time where i wanted to sell all 20 brand new bats at cost, and swap to just a 14v cell, and charge in the upper 15's off the alts, safe for the rig elc,, then throw them on the 2 chargers we have when ever it sat. I know Rusty at DC Audio does this in his van. Uses 14v cells and charges at like 15.4. Then tosses em on the charger when ever its sitting.

 

Has it helped our scores? Yep, yep it has.But, man, for the cash, time and pain, ugh.

 If i had to do it all over again? Id use 14v cells, and a shit ton of caps. If i could go back. 

 

But, we fought through it, and so far, its been OK.

 

 I highly suggest the KISS method if your just driving around banging. 

Bravo man. Killer response. And that's exactly what I'm gonna do.

Share this post


Link to post
Share on other sites
Kylar96    119

Come one man,..... how about you buy all 24 batts off me ? LOL.... I can have them on a pallet and shipped to you asap lol. 

On the level, good luck with everything.... post some pics when you get er rolling man. Again, cheers and good luck, dont hesitate to ask any ?'s man. We are all in this silliness together lol. Also,... most important, . remember to have fun doing it ;)

KB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Who's Online   0 Members, 0 Anonymous, 57 Guests (See full list)

    There are no registered users currently online

  • Recently Browsing

    No registered users viewing this page.

×