Jump to content

Recommended Posts

So Shizzzon got my attention with some cheap 4/0 gauge he got. I'm thinking of adding a couple of 4/0 grounds and a couple 4/0 runs from alt to my front batts. I have never worked with the stuff before. I will be upgrading my alt to a 400 amp eventually so I'm trying to plan ahead.

Since the length of these runs will be shorter than 6-7 feet will there be any benefit vs 0 gauge?

Is there a way to fuse 4/0 wire?

Also what lugs do you use for your 4/0 wire the only ones I found have a minimum buy amount of 10?

Edited by Fearz

Share this post


Link to post
Share on other sites

Also another thing you may want to think about is if you can find heat-proof tubing (loom, I think it's called?) that'll fit the wire...You don't really want the jacket of the wire to be it's only defense.

Aside from that I have all the same questions you do. And wouldn't you need a huge ass fuse (and fuse holder like you said) for that one run of wire?

Share this post


Link to post
Share on other sites

most would say there no advantage over 0/1 i my self would do it anyway.. maybe just 1 run but yeah...

as far as lugs go.. when your shopping you have to keep in mind, that most 4/0 connections are going to be for home use.. the bigger stranted wire, and in my experiance AC 4/0 or 2/0 is smaller then auto 4/0 or 2/0 so be carefull of what you order.

i ordered 2/0 lugs on ebay by the peice.. but they were AC and they are smaller then normal but i was useing them for 2 runs of 1/0 so it was fine.

Share this post


Link to post
Share on other sites

most would say there no advantage over 0/1 i my self would do it anyway.. maybe just 1 run but yeah...

as far as lugs go.. when your shopping you have to keep in mind, that most 4/0 connections are going to be for home use.. the bigger stranted wire, and in my experiance AC 4/0 or 2/0 is smaller then auto 4/0 or 2/0 so be carefull of what you order.

i ordered 2/0 lugs on ebay by the peice.. but they were AC and they are smaller then normal but i was useing them for 2 runs of 1/0 so it was fine.

The stuff Shizz linked is automotive 4/0

Share this post


Link to post
Share on other sites

Also another thing you may want to think about is if you can find heat-proof tubing (loom, I think it's called?) that'll fit the wire...You don't really want the jacket of the wire to be it's only defense.

Aside from that I have all the same questions you do. And wouldn't you need a huge ass fuse (and fuse holder like you said) for that one run of wire?

I believe it said the jacket could withstand temps of 125c. My 0gauge doesn't have tubing on it and it's been like that. It's all zip tied around the top of my engine bay.

Edited by Fearz

Share this post


Link to post
Share on other sites

I'm about to go see a movie. When I get back, I will tell u all your answers.

Also, its super easy so no worries.

Share this post


Link to post
Share on other sites

Ok Fearz, explain to me how your electrical system is laid out, alt, all batts and amps installed so i can answer your question.

Share this post


Link to post
Share on other sites

Ok Fearz, explain to me how your electrical system is laid out, alt, all batts and amps installed so i can answer your question.

Alright sir. I have two batts under the hood. 1 stock and a xs power 3400. I have a ground from my 3400 to the stock batt. Another ground from my stock batt through my electric ground clamp to the engine block. I also have a ground from my 3400 just going to the frame. Now from my alt positive post i have a run to the stock batt and a run to the 3400. Then from my 3400 I have a fused run back to the amp and a ground run back to the amp.

I'm thinking of getting the 4/0 and grounding my 3400 to the engine block also, and running a positive from stock straight to the positive of the 3400.

So when I'm done basicly my grounds will be connected at two points and the 3400 also has another ground. And the positives will be doubled because they will be connected at the alt and have a straight peice going from positive to positive.

Alt is stock 160 will be upgrading.

Wire is Knu 0 gauge

Amp is/was crescendo 2k upgrading

All fuses are 300amp Knu fuses.

Edited by Fearz

Share this post


Link to post
Share on other sites

ok, first off, u will need to move your 3400 to the rear. This will give you better voltage at the amp.

I will come back and explain how to wire it later today.

Share this post


Link to post
Share on other sites

OK, first, move the D3400 to the rear.

Next, your amp will get most of it's power from the rear battAlt.

The front battery will disperse a low amount of current to your audio, therefore front battery does not require crazy large grounds.

For a 250A alt or smaller, i'd run single 4/0 power from alt to front batt. If larger than 250A, 2 4/0 would be ideal.

(All of my suggestions are to prevent any or the lowest ideal voltage drop).

Now, for the ground, i'd run a single 4awg-1/0 cable off starting battery to chassis.

For alt ground, i'd run single 4/0 off case or bracket to chassis.

I'd ALSO run single 4/0 from the same place you ground Alt to chassis at to ground on starting battery.

I would then run 1-2 4/0 power from front batt to rear D3400.

I would ALSO run 1 4/0 cable GROUND from front batt to rear D3400.

I would ground the rear D3400 with 1-2 4/0.

Fusing-

Fuse alt to front batt, and 2 fuses in line with 4/0 per run from front to back.

Make sure each fuse is within 18" of front batt and 18" of rear batt.

What size fuse?

4/0 cable is DANGEROUS if it grounds out and can cause a potential fire before the recommended fuse pops.

I would suggest fusing below it's capable current capability. This will not cause a loss of performance just because you are using a smaller fuse on a larger cable, just make sure you fuse in accordance to what you are protecting that the wire is ran tofrom.

IE- fuse for alt, should be slightly higher than the Alt's output potential.

250A=300A fuse, 270A alt = 300A fuse, 320A alt= 350A fuse, etc...

4/0 runs from front to back.

Each cable (whether you run 1 or 2 power runs) should be fused roughly 50-75A that of your alt rating.

This will allow maximum current throughput from alt and low current throughput from starting battery.

So, IE- 250A alt, 300A fuse per run. 270A alt, 350A fuse per run.

I would personally suggest to NEVER EVER EVER fuse higher than 350A in a vehicle anywhere using ONE fuse.

Now, if you needed 500A of fusing on a single fuse block, you'd be safer on splitting the fuses up into smaller multiples.

That way if the fuses start popping, they will pop like a domino effect and after the first one pops, the rest will pop much much quicker.

Large cable in this type of use is to lower the amount of voltage drop at play. Using suggested fusing will still give better performance by using a larger cable over the normal suggested size and still offer rapid safe response time when that fuse pops.

If you had a cable capable of 1000A and you fused it with 1000A fuse and that cable grounded... a fuse would not save you...

So, be safe!

Now, into what fuse blocks to use?

This 4/0 cable is literally a hair larger than Knu's Kolossus in diameter.

I have an enormous amount of terminals i can ship you if you need terminals.

The onyl down side to them is they use a 12" mounting hole which is not normal in car audio installs so if your base is 5/16" or 3/8" bolt... check the base of where it's mounting too to ensure it has enough surface area!

My 4/0 terminals are 7/8" wide so the base needs to be about 1" or larger to properly use these to full potential.

Fuse blocks-

You can acquire the blocks from Stinger, XScorpion, etc.. that require ring terminals to mount.

You can find them for around $10 or less per block. They accept single ANL fuse.

You can also have someone such as TeamProjectDB, Toolmaker or I to make some for you.. although I am not available right now.

Share this post


Link to post
Share on other sites

OK, first, move the D3400 to the rear.

Next, your amp will get most of it's power from the rear battAlt.

The front battery will disperse a low amount of current to your audio, therefore front battery does not require crazy large grounds.

For a 250A alt or smaller, i'd run single 4/0 power from alt to front batt. If larger than 250A, 2 4/0 would be ideal.

(All of my suggestions are to prevent any or the lowest ideal voltage drop).

Now, for the ground, i'd run a single 4awg-1/0 cable off starting battery to chassis.

For alt ground, i'd run single 4/0 off case or bracket to chassis.

I'd ALSO run single 4/0 from the same place you ground Alt to chassis at to ground on starting battery.

I would then run 1-2 4/0 power from front batt to rear D3400.

I would ALSO run 1 4/0 cable GROUND from front batt to rear D3400.

I would ground the rear D3400 with 1-2 4/0.

Fusing-

Fuse alt to front batt, and 2 fuses in line with 4/0 per run from front to back.

Make sure each fuse is within 18" of front batt and 18" of rear batt.

What size fuse?

4/0 cable is DANGEROUS if it grounds out and can cause a potential fire before the recommended fuse pops.

I would suggest fusing below it's capable current capability. This will not cause a loss of performance just because you are using a smaller fuse on a larger cable, just make sure you fuse in accordance to what you are protecting that the wire is ran tofrom.

IE- fuse for alt, should be slightly higher than the Alt's output potential.

250A=300A fuse, 270A alt = 300A fuse, 320A alt= 350A fuse, etc...

4/0 runs from front to back.

Each cable (whether you run 1 or 2 power runs) should be fused roughly 50-75A that of your alt rating.

This will allow maximum current throughput from alt and low current throughput from starting battery.

So, IE- 250A alt, 300A fuse per run. 270A alt, 350A fuse per run.

I would personally suggest to NEVER EVER EVER fuse higher than 350A in a vehicle anywhere using ONE fuse.

Now, if you needed 500A of fusing on a single fuse block, you'd be safer on splitting the fuses up into smaller multiples.

That way if the fuses start popping, they will pop like a domino effect and after the first one pops, the rest will pop much much quicker.

Large cable in this type of use is to lower the amount of voltage drop at play. Using suggested fusing will still give better performance by using a larger cable over the normal suggested size and still offer rapid safe response time when that fuse pops.

If you had a cable capable of 1000A and you fused it with 1000A fuse and that cable grounded... a fuse would not save you...

So, be safe!

Now, into what fuse blocks to use?

This 4/0 cable is literally a hair larger than Knu's Kolossus in diameter.

I have an enormous amount of terminals i can ship you if you need terminals.

The onyl down side to them is they use a 12" mounting hole which is not normal in car audio installs so if your base is 5/16" or 3/8" bolt... check the base of where it's mounting too to ensure it has enough surface area!

My 4/0 terminals are 7/8" wide so the base needs to be about 1" or larger to properly use these to full potential.

Fuse blocks-

You can acquire the blocks from Stinger, XScorpion, etc.. that require ring terminals to mount.

You can find them for around $10 or less per block. They accept single ANL fuse.

You can also have someone such as TeamProjectDB, Toolmaker or I to make some for you.. although I am not available right now.

I'm working on getting a dual alt setup with a 400amp singer. So then I'm putting my stock charging back to stock, but leaving the grounds.

All wire will be 4/0

So the reason I'm not putting the 3400 in the back is because I'm thinking of putting a couple of 3100's behind my box with buss bars.

Now when I get the alt I'm going to have to upgrade my cable that's why I'm looking into it now.

So I'm going to ground the alt to the frame and the 3400 to the same spot then run a ground from the 3400 back to the buss bar.. Now I'm consfused on how I'm going to do my power wires. I'm thinking of doing a run from the alt positive to my 3400 ( how would I fuse this one wire?). Then I'm going to do a run from the 3400 to the buss bars(now can I fusethinking one 350 since there will be 3 wires going to the back? Then thinking of doing 1 or 2 runs from the alt back to the buss bars(now should I fuse these around 350 or so because it's 2 runs?)

So that's 1 wire from alt to front batt. Then 3 power runs to the back and a ground run to the back. Also a couple of more grounds to the frame in the back.

Edited by Fearz

Share this post


Link to post
Share on other sites

you would run 2 4/0 power from 400a alt to d3400.

Each of these would be fused with 300-350A fuse.

You would then run 2 4/0 power from D3400 to buss bars, fuse within 18" of it leaving D3400 and 18" before hitting buss bars.

Each of these 2 runs are also fused 300-350A per.

You can technically fuse with a 400A fuse per wire as suggested but i am real critical about safety and feel leary about a fuse that large in a vehicle.

You need NOT run power cable from alt to buss bars AND D3400 to buss bars like u stated earlier... That's redundant.

Share this post


Link to post
Share on other sites
For a 250A alt or smaller, i'd run single 4/0 power from alt to front batt. If larger than 250A, 2 4/0 would be ideal.

Single 1/0 can carry around 200A at 8-10 feet away. Even if your front battery is a D3100 it will be max 110A. Why would you need so much wire to something that can only supply 110A?

That feels like a waste of wire to me.

Share this post


Link to post
Share on other sites

You realize we are talking about DC voltage here?

AC voltage can maintain voltage at long runs but DC cannot.

For one, it doesn't matter what 1/0 "can" do, it matters what it's voltage drop will be.

In DC applications, you want ZERO voltage drop.

Therefore, larger cable is recommended.

According to calculation-

Passing 200A of current through a 1/0 cable at 8ft long will have a 0.32v drop.

That's just at the engine bay!

Passing 200A of current through a 4/0 cable at 8ft long will have a 0.16v drop.

Much better.

And did we mention the 4/0 costs about the same or less than 1/0 depending on what 1/0 you are comparing too.

Share this post


Link to post
Share on other sites
AC voltage can maintain voltage at long runs but DC cannot.

Why is that?

Share this post


Link to post
Share on other sites

you would run 2 4/0 power from 400a alt to d3400.

Each of these would be fused with 300-350A fuse.

You would then run 2 4/0 power from D3400 to buss bars, fuse within 18" of it leaving D3400 and 18" before hitting buss bars.

Each of these 2 runs are also fused 300-350A per.

You can technically fuse with a 400A fuse per wire as suggested but i am real critical about safety and feel leary about a fuse that large in a vehicle.

You need NOT run power cable from alt to buss bars AND D3400 to buss bars like u stated earlier... That's redundant.

Ok, I thought the alt runs were redundant, but I have seen it done. Now I will do the two runs to the 3400 and then run them back. That's why I asked about fusing lower when using multiple runs. I like to be as safe as possible especially when it could mess up my amp, speaker or my only transportation.

Now Shizzz who do I need to see about some buss bars down the road? :)

Edited by Fearz

Share this post


Link to post
Share on other sites

down the road?

I can tell you straight up I can make them but i'm not in the cosmetic department.

They would have sharp corners and no finish on them.

If you want that, Toolmaker or TeamProjectDB would be the place to go.

Share this post


Link to post
Share on other sites
AC voltage can maintain voltage at long runs but DC cannot.

Why is that?

AC vs DC by itself has no magical difference over who will have more voltage drop first...

The key to AC voltage is the plants that supply towns with energy disperse humungous amounts of voltage everywhere.

Transformers on telephone poles are used to reduce or increase voltage in that area.

There technically is no such thing as a DC transformer but people use that term anyway to explain a conversion tofrom DC.

Share this post


Link to post
Share on other sites
AC voltage can maintain voltage at long runs but DC cannot.

Why is that?

AC vs DC by itself has no magical difference over who will have more voltage drop first...

The key to AC voltage is the plants that supply towns with energy disperse humungous amounts of voltage everywhere.

Transformers on telephone poles are used to reduce or increase voltage in that area.

There technically is no such thing as a DC transformer but people use that term anyway to explain a conversion tofrom DC.

Yes... Yes there is Transformer Rectifier...

Share this post


Link to post
Share on other sites

down the road?

I can tell you straight up I can make them but i'm not in the cosmetic department.

They would have sharp corners and no finish on them.

If you want that, Toolmaker or TeamProjectDB would be the place to go.

I work part time so I have to save up. I don't need cosmetics I really just need the copper I could cut holes in it and grind it smooth on the edges.

Share this post


Link to post
Share on other sites

U don't want copper. Copper oxidizes too quick and protectants and copper

Itself is $$$.

U want aluminum.

I am going to be ordering some aluminum soon to make 16 battery terminals.

I'll show you what I can do..

Nothing jaw dropping but interesting nonetheless

Share this post


Link to post
Share on other sites

U don't want copper. Copper oxidizes too quick and protectants and copper

Itself is $$$.

U want aluminum.

I am going to be ordering some aluminum soon to make 16 battery terminals.

I'll show you what I can do..

Nothing jaw dropping but interesting nonetheless

Ok, I was thinking about aluminum at work. I'm looking forward to your work sir. Function over cosmetics.

Yeah copper is $$$. One day I have my $$$$ on point.lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

    1. Recent Topics

        • 46 comments
        • 896 views
        • 1 comment
        • 64 views
        • 1 comment
        • 72 views
        • 2 comments
        • 79 views
        • 3 comments
        • 218 views
        • 1 comment
        • 103 views
  • Similar Content

    • By musgrove
      I'm nearing the finish line in an installation that includes a new HU with FT/RT, FR/LT RR/RT RR/LT, and a SUB output, plus an unmarked, unidentified in the manual, RCA output on the back of the HU next to the SUB output.

      I have a 5 channel amp that has Channels 1(white), 2(red), 3(white) and 4(red) marked clearly on the amp, plus a SUB RT(white) and SUB LFT(red) input, all input by RCA.
      The same amp has 4 sets of output terminals, 1 each for + & -. It also has 2 terminals for the sub (+ & -), which connects to the sub on R &L posts.

      So, first question:
      How do I run a cable from the HU, which is 1 RCA connection, to the AMP, which has both LT and RT RCA input connections?

      Second question:
      I also have the White, Grey, Green, Violet (+&-'s) hooked up from the HU to the wiring harness that goes to the speakers. The reason for this was that I have six speakers placements: 2 6.5" in the front doors, 2 6.5" in the rear doors. In the dash, I removed the tweeters that were in a plate and replaced them with Infinity Kappa20's midrange speakers that have bandpass crossovers that handle 550hz-7Mhz hooked up.

      Just to confuse things more, The manual for the amp shows The channel 1 speaker attached to the channel 2 output terminals(+&-) and the channel 2 speaker (+&-) attached to the channel 1 terminals. Channels 3 and 4 are where I expect them, 3 & 4. And then again for the SUB it has + and - terminals to go to + & - posts on the SUB.

      I've routed every plug in every location and checked each speaker, one by one by changing the fader/balance in different combinations to determine what's going on.

      What I sense I'm doing wrong is that I'm wiring RCA cables with both RT/LT wires into the AMP to the HU when both only want a single signal cable each going into each jack. One single wire each that somehow is carrying both the Positive and Negative in it, versus a double speaker wire that goes into a positive/negative RCA male connector.

      So that leaves the sub with one single output HU going to the AMP which has a R(white) and L(red) female connector. And then the 5th channel +&- going to the +&- on the SUB input.

      The reason I have the HU output speaker wires (white,grey,green,violet) going to the speakers is because of the Dash Unit speakers. They're tapped into those 4 in the wiring harness where I can't get to them, but run from the HU from 4 wires to 6 different speakers). Again, the dash speakers are 2" Infinity midranges with bandpass crossovers connected to each which came with them. I just noticed they are 2.5 ohm, and everything else is 4 ohm, which is worrisome.

      Is there a wiring genius out there that can understand what's going on and tell what I have wrong? There's also a whine coming from the front right dash speaker and possibly the right(passenger side) door speakers. I have the power cable far from the speaker wires on either sides of the vehicle. But I'm sure it has with the larger wiring issue at hand.

      Any and all help is greatly appreciated. This is a crazy puzzle. Here's a diagram I made to make it more visual:

    • By ObTechAudio
      Ok, I'm trying to do the big 3 on my buddy's full-size 1992 Bronco 5.8L Windsor, but I am absolutely stumped. The alternator doesn't have a post and plug like I'm used to. It only has two identical plugs. Any thoughts on how I can do the big 3? Where the (+) would go?
    • By scud
      Hi everyone  please any help
      How do you wire 2 dual voice coil subs that are 2 ohms and i have a 2 channel amp ( http://www.amazon.com/Lanzar-VIBE2102N-2-Channel-MOSFET-Amplifier/dp/B00BN7XQG4 )  i want to know how to wire them up to the amp at the 2 x 2400 Watts @ 2 Ohms RMS  i have come across this page http://a248.e.akamai.net/pix.crutchfield.com/ca/learningcenter/car/subwoofer_wiring/2DVC_2-ohm_2ch.jpg%C2'> but does that mean that each sub is wired for 4 ohms. Any help maybe i am missing something or its something so simple but this is my first build and the subs are 2 12" Fi BT series and this is the only amp i have for now. If this amp is not adequate after help with the wiring i would love to know any good deals on amps that could power these subs any help would be greatly appreciated.
    • By joe79
      I will try to post pics soon. The question is has anyone ever installed the big 3 on this model of a vehicle. 2009 Ford Explorer 4.6Lt? I have been looking at my electrical and there is ll kinds of run offs from the positive wire from battery. There are 2 that run from positive into the fuse box, and at least 2 more that split off into I haven't found where yet. Seem like a lot. My question is would it be OK to keep those running to where they are going and still run 0 gauge from Alt to battery using a bus bar or similar? Also with the ground question there are several split offs from the ground battery terminal to the chasey, should just through those on top of my 0 gauge ground? 
      Thanks
  • Recent YouTube Posts

×