Jump to content

Search the Community

Showing results for tags 'q12'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SSA Store
    • SSA Store
  • Announcements, Events, and New Member Sign In
    • Newbie Sign IN
    • News, Announcements, and Lobby
    • Competitions & Other Organized SPL/SQ Events
  • Main Sections
    • General Audio
    • Amplifiers / Head Units / Processors / Electrical
    • Subwoofers / Speakers
    • SPL & SQ / Fabrication
    • Sound Deadening
    • Build Logs
    • Home Audio
    • Classifieds Feedback
  • Show Off
    • Videos
    • Photography
  • Technical Reference Center
    • Advanced Discussion
    • Technical Info & How To's
    • Product Reviews
    • News feeds
  • Manufacturer's
    • Ampere Audio
    • Ascendant Audio
    • Crescendo Audio
    • Fi Car Audio
    • Incriminator Audio
    • Khaotik Enclosures
    • Mechman
    • PRV Audio
    • Second Skin Audio
    • SoundQubed
    • Sound Solutions Audio
    • Sundown Audio
    • Synergy Audio
    • US Acoustics
    • Wolfram Audio
    • XS Power
    • Xtreme Enclosures
    • ZED Audio
    • Manufacturer Archive
    • Your Section Here!
  • Custom Fabricators / Car Audio Stores / Misc.
    • 1800WOOFERS.com
    • Pound That Sound
    • LaFountain Design
    • Fabricator Archive
  • Team Sections
    • Team Decent
    • Team IAK
    • Team SSA
    • Your Section Here!
  • Famous YouTube Car Audio Guys
    • Modified Show
    • Exo Contralto (Exocontralto)
  • Classifieds
    • For Sale/Wanted
  • Automotive & Performance
    • Automotive and Performance
  • Off Topic
    • Off Topic
    • Vapors Lounge
    • Hall Of Fitness
    • Computers / Electronics / Music / Games

Calendars

  • Community Calendar

Categories

  • Articles

Found 2 results

  1. Hey guys, hoping to get some help or suggestions here, but I'll just introduce myself a little first. I've been reading this forum for a long time though I have not really posted much, and I've basically used it ever since I did my first system about 4 years ago. Like I said, I've been in to car audio for a while, I've done 4 different of my own installs in that time, and have done and helped with many of my mates installs as well, so though I have lots to learn still, I have a fair bit of experience. I live in Australia, so our set-up here is a bit different in terms of brand availability and what we can listen to at shops etc. So, on to the problem. I recently bought a new car, and finished my install about 2 days ago, using most of the gear I used in my previous car but with a few changes. I'm running: Pioneer DEH-80PRS (New) Eclipse XA4200 4channel (from old car) Option Audio OAK1200 sub amp (from old car but I'm running it at 1ohm now instead of 2ohm with old setup) (option audio is an Australian brand BTW) Alpine SPR-60c in front (from old car) Alpine SPR-60 in rear (from old car) Fi Q12 in 2.25cuft @ 32Hz (New) We don't have Fi in Australia, so I imported my sub purely base on good reviews without being able to listen to it Electrical is up to scratch (HO alternator, dual batteries, etc) and I'm not getting any voltage drop (sitting at 14.3V at full volume). All gains we're set with an oscilloscope. Now I have only had time to listen to it for a couple of hours and I have not even had time to EQ it properly, but first impressions are pretty disappointing. The sub does not hit nearly as hard as I expected it to and honestly seems pretty slow and muddy (completely contradicting pretty much all the reviews I read). Comparing it to a mates 13W7, I did not expect the fi to be as loud or maybe even as good quality as the JL, but honestly, it is not even half as loud and definitely sounds worse. Same can be said when comparing to a 12W6, again,not as loud as the W6 and SQ is not there. In my old system I had 2 12inch polk db's in a compound ported box. For those of you who don't know what a compound arrangement is I'll just explain what it does: Basically you get the extra power handling, and motor force of 2 subs, but with the cone area of 1. So it's louder than 1 sub, but not quite as loud as 2 subs in a normal set up. Anyway. I was pretty happy with that set up, SQ was decent, and it went quite loud (louder than the W6, but still not on the same level as the W7). At the end of the day though, they we're entry level subs so I really expected the Q12 to be an upgrade (even if it was just in sound quality, though i would have liked it to be louder too). At the moment, it is a significant downgrade. I'm just looking at some suggestions or opinions as to where to start trouble shooting (I might have done something stupid, or have an issue in my system). I'll start: It could be the amp, it has always performed flawlessly but I've never run it at 1ohm. It's supposed to put out 1200wrms at 1 ohm which is a little under the recommended 1500w, but even at full blast, the sub is barely moving, so I suspect it might not be putting out claimed power (however I am pretty sure it put out claimed power at 2 ohms). Also, I've heard that the Q's get better as they break in, could this be the case? (though I can't imagine it would make THAT much of a difference) I'm not trying to compete or one up any of my friends, I just build systems for my own enjoyment because I love music. Comparing my first impressions with on-line reviews and youtube videos, there really is a night and day difference. I did not expect it to be better or even as good as a 13W7 (despite some reviews claiming that), but I expected it to be at least in the same ball park... So yeah, it's a weird thing to hope, but I really hope there is something wrong with my system, and that I would be able to get more out of this sub. Anyway, sorry for the long post, and thanks for any help. Arno
  2. 2 Q's in a box (help)

    Hey guys! I am currently planning what i think (IMHO) what will be a pretty cool build but i have a few questions. Background: i currently have 1 fi Q12 loaded 2011 model running on a hifonics brutus 1700watt amp in a box that is too small so here is what im planning to do... The Plan: i would like to custom build a box to hold two fi q 12s. right now, its about 4 cuft ported and tuned to 32hz. i can provide tech specs if y'all need but i dont think its necessary for this post. The Question: I know fi came out with new models for 2012, and i know that running 2 different subs in the same box is a bad idea, so... will i have a problem running my 2011 q in a box with a 2012 q? Or do i need to sell my 2011 and buy two new 2012s? Both subs will, of course, be receiving identical signal from identical amps. THANK YOU to all who reply as your advice is greatly appreciated!
×