Jump to content

Search the Community

Showing results for tags 'audi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SSA® Store
    • SSA® Store
  • Announcements, Events, and New Member Sign In
    • Newbie Sign IN
    • News, Announcements, and Lobby
    • Competitions & Other Organized SPL/SQ Events
  • Main Sections
    • General Audio
    • Amplifiers / Head Units / Processors / Electrical
    • Subwoofers / Speakers
    • SPL & SQ / Fabrication
    • Sound Deadening
    • Build Logs
    • Home Audio
    • Classifieds Feedback
  • Show Off
    • Videos
    • Photography
  • Technical Reference Center
    • Advanced Discussion
    • Technical Info & How To's
    • Product Reviews
  • Manufacturer's
    • Adire Audio
    • Ampere Audio
    • Crescendo Audio
    • Incriminator Audio
    • Khaotik Enclosures
    • Mechman High Output Alternators
    • Second Skin Audio
    • SoundQubed
    • Sound Solutions Audio (SSA®)
    • Synergy Audio
    • US Acoustics
    • Wolfram Audio
    • XS Power
    • Manufacturer Archive
    • Your Section Here!
  • Custom Fabricators / Youtube
    • caraudio911.com
    • 1800WOOFERS.com
    • LaFountain Design
    • Fabricator Archive
  • Team Sections
    • Team Decent
    • Team IAK
    • Team SSA
    • Your Section Here!
  • Classifieds
    • For Sale/Wanted
  • Automotive & Performance
    • Automotive and Performance
  • Off Topic
    • Off Topic
    • Vapors Lounge
    • Hall Of Fitness
    • Computers / Electronics / Music / Games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Real Name


Location


Interests


Vehicle

Found 2 results

  1. soslogeo

    2002 Audi A6 Avant

    I haven't been back to the forum in a long while as I have been quite busy with life, so in the last couple weeks i have gotten rid of my Prizm and picked up an A6 Avant (wagon) today. It has the factory Bose radio system already, so for now I will be using my factory radio. I just ordered the "keys" to remove the radio and later in this coming week I will order a hi/low converter. I found a Boss one online for 10 bucks (good idea?). I also picked up a Memphis Audio 16M1000d. Speaker is a Soundqubed HDC3.0 12" And for right now it's in a 1.8 cubic foot slot ported box tuned to 29 hz. I have a few pics of the car itself to start off my build log, and will try to update as often as possible. I'm taking this opportunity to do it the right way since I kinda did whatever it took in my geo lol. Let the fun begin!
  2. Should have really started this earlier lol. As the title suggests I have an Audi A4 Avant, with a little bass Quick run down of the specs and equipment - Audi A4 Avant 1.9TDI Sport - Alpine 9887R Headunit with full speed iPod connection - Ground Zero GZUC 16SQ - Crystal CAM200.2 - 2 Fully Loaded 15" Fi SP4 Subwoofers - SPL Dynamics D6 - Custom Made Enclosure with Adjustable Tuning - 3 XS Power D3400 Batteries [1 up front and 2 in the back] - Dual 210a Alternators with an external regulator - For the most part Knukonceptz 0gauge OFC Fleks wiring throughout Before this install I've had a number of different set ups in this car. I started off with 2 15" Fi BTLs on a 5kwrms Atomic amp, then downgraded to a single BTL15 on various amps - Sundown SAZ1500dv1, Rockford Fosgate T20001BD and a GZNA 1.2500DXII. Now on to the pics...
×