Jump to content

Cwallaker

Members
  • Content count

    90
  • Joined

  • Last visited

  • Days Won

    1

Cwallaker last won the day on March 4

Cwallaker had the most liked content!

Community Reputation

22 Very good

1 Follower

About Cwallaker

  • Rank
    Newbie
  1. SSAwerks 8" sub

    8 in ssa sub. I dub the "octocon" !
  2. It was the head unit ground . I used a length of 8 ga ofc and grounded the deck to the firewall . Viola no noise !
  3. I am using the stock location . Not sure where I'm going to ground it . Body ,or straight to the neg on the battery . The body would be a shorter run .
  4. It sounds like a tiny turbo it kinda spools up then goes into a kind of ringing ; then it stops . It kinda reminded me of some of the noise on a cb when the sun has flares .
  5. That's the plan for tomorrow. I did spray all the connections with battery terminal spray . I'm wondering if it's worked itself between the contacts . The noise is just when I turn the radio on or connect with Bluetooth. It's fairly quiet , and kinda builds a bit ; then goes away .
  6. The alt is a new mechman 370. I've reduced it by half by adding short grounds straight to the body from the amp . I think my main ground wires ar to long . I have them straight to the frame . Also I'm pulling the deck ,and grounding it straight to the body instead of the factory supplied wire under the dash. The alt is a new mechman 370. I've reduced it by half by adding short grounds straight to the body from the amp . I think my main ground wires ar to long . I have them straight to the frame . Also I'm pulling the deck ,and grounding it straight to the body instead of the factory supplied wire under the dash
  7. Nvr mind . I just found the trouble shooting guide posted here on the site .
  8. So as of yesterday I now have a small amount of noise creeping in . Nothings changed . I have two batteries under the hood , both are grounded to the frame with 0 gauge. The alt body is grounded to one of the batteries. All the amps are grounded to a distribution block which is grounded to the frame ,and body . I'm going to check all the connections , but am I doing something wrong. I never had any noise before yesterday.
  9. Into

    Welcome!
  10. Streaming music

    Ok.... more than usual . My music taste is all over the board . I can't begin to afford all the cds i can stream . I've been happy with Google play ,but lately its been crappy . I'm considering tidal of something else.
  11. Streaming music

    Has anyone else noticed google play music streaming , and locally stored music sounding a bit distorted lately?
  12. Preview of my new box for 2 xcons

    I agree that I should just run it as designed . I didn't plan for inverted . If I had I would have had the cutout with a little round over to prevent damage . Also I don't want to attract ant extra theft attention . The reasons why not out weigh the reason to .
  13. Preview of my new box for 2 xcons

    I had it built for a 33 hz tuning as recomended by Aaron from SSA. You're right ; I'll stick with the original design . Plus I got to thinking that would put the sub above my window line , and might encourage theft .
  14. Preview of my new box for 2 xcons

    Meh.. second thought , I'll just install them the way the box is designed for ..
  15. Preview of my new box for 2 xcons

    Wait .. what ? I knew it would change the tuning a bit . I assumed it would be a bit lower . I had no idea the you would need to brace different, or design diffrent; well other than airspace . Tbh I'm going to try running them inverted anyway . The worst that can happen is I won't like the sound right ?? I wish I had sprung for a plexI window to show off the great looking subs ....
×