Jump to content

shonB

Members
  • Content count

    43
  • Joined

  • Last visited

Community Reputation

-1 A few mistakes

4 Followers

About shonB

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Southern Indiana
  1. okay thanks... i found it this morning...
  2. i see... i may send this in after i do a couple more tests... i dont think its right... i will get it some more power first before i say for sure
  3. well... shit... i report for duty at 9am
  4. i agree with you guys... ill have a sq3500asap... thanks for the advice
  5. i agree with you guys... ill have a sq3500asap... thanks for the advice
  6. u never had this one hooked up nadcicle?
  7. Yeah, thats the owner. I posted this same post on SMD a day or 2 ago under the CT Sounds forum where he frequents and haven't had a single reply?????
  8. i know thats the truth... typical with most companies but i thought ct was legit... its okay but not what i want
  9. yeah stephen... i made a mistake i know... should have never left my soundqubed line...
  10. probably right... supposed to do 4000 @ 12.4 and i think 4800 or so at 14+...
  11. okay, just had a chance to clamp my ct sounds 4000.1. Not impressed and wondering if anyone has any suggestions on what i could be doing wrong. Had a SQ 2200 and it is considerably louder than it but still i would like to see the amp do rated... 54v x 48.2 amps at .5 nominal... rise to 1.12... 2603 watts - 50 hertz - drop to 11.8 on dmm at dual inputs, not gain knob... at 12.4 volts that would still be less than 3000 if my math is correct... that was using the clip light to set gain tho and i have heard they are early... didnt have time to check oscope against it... 2004 blazer, 240 mechman, duracell agm 34 under hood, 400 amp fuse, duracell agm 31 in rear, Kicker 1/0 BIG 3, SHCA 2/0 to the back battery, SHCA 1/0 x 2 to the amp, hdc3 15s d2... IDEAS OR THOUGHTS ANYONE? any info will be appreciated!
  12. i cant answer on the electrical... that alt seems small but you already know that... i have 2 hdc3 15 d2s on a ct sounds 4000. @ half ohm... they beat the hell out of the blazer... they will want all that power u have... 1500 rms is highly underrated... i have seen people stack the amps... i had both of those subs on a single 2200 @ half ohm and it never got hot so that shouldnt be an issue... badass amps! i dont think the extra length of your wires will hurt anything as long as they are sufficiently sized... good luck with your install man!
  13. shonB

    New Member from Bama

    welcome to the forum!!!!
×