Jump to content
Sign in to follow this  
Shogen

For Sale: AVIC-8000NEX mint $675 shipped

Recommended Posts

Like the title says.... Getting rid of this bad boy, has all accessories (even the GPS antenna) except USB wire which you can pick up any where (USB extension cable).... I will let this go for $675 shipped....

 

Price:  $675

PAYPAL ONLY

Shipping within continental US only

 

 

***MODs I took photo last night but had issues getting onto the PC hope yesterday date ok*** 

 

Buy with confidence, long time member of the community... 

 

 

 

DSC00891edit.jpgDSC00892edit.jpg

DSC00893edit.jpg

Share this post


Link to post
Share on other sites

bumperzzz

Share this post


Link to post
Share on other sites

uppp

Share this post


Link to post
Share on other sites

upperz.... will ship to your door for$600!!!

Share this post


Link to post
Share on other sites

any takers?  .... Best offer is on the table.... 

Share this post


Link to post
Share on other sites

$500 plus actual shipping.... any takers?

Share this post


Link to post
Share on other sites

bumps and mumps

Share this post


Link to post
Share on other sites

For anyone on the fence, this is a great guy to do business with. 

 

J

Share this post


Link to post
Share on other sites
On 3/29/2016 at 7:10 PM, Godsmack said:

For anyone on the fence, this is a great guy to do business with. 

 

J

thanks man.... just saw this post now...

 

anybody looking @ $500.... Verizon is on strike... will take that money  ... #lolbutnotreallylol

Share this post


Link to post
Share on other sites
On 4/14/2016 at 3:16 PM, Shogen said:

thanks man.... just saw this post now...

 

anybody looking @ $500.... Verizon is on strike... will take that money  ... #lolbutnotreallylol

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

    1. Recent Topics

        • 2 comments
        • 112 views
        • 107 comments
        • 4,162 views
        • 1 comment
        • 61 views
        • 5 comments
        • 107 views
        • 4 comments
        • 110 views
        • 6 comments
        • 276 views
  • Similar Content

    • By musgrove
      I'm nearing the finish line in an installation that includes a new HU with FT/RT, FR/LT RR/RT RR/LT, and a SUB output, plus an unmarked, unidentified in the manual, RCA output on the back of the HU next to the SUB output.

      I have a 5 channel amp that has Channels 1(white), 2(red), 3(white) and 4(red) marked clearly on the amp, plus a SUB RT(white) and SUB LFT(red) input, all input by RCA.
      The same amp has 4 sets of output terminals, 1 each for + & -. It also has 2 terminals for the sub (+ & -), which connects to the sub on R &L posts.

      So, first question:
      How do I run a cable from the HU, which is 1 RCA connection, to the AMP, which has both LT and RT RCA input connections?

      Second question:
      I also have the White, Grey, Green, Violet (+&-'s) hooked up from the HU to the wiring harness that goes to the speakers. The reason for this was that I have six speakers placements: 2 6.5" in the front doors, 2 6.5" in the rear doors. In the dash, I removed the tweeters that were in a plate and replaced them with Infinity Kappa20's midrange speakers that have bandpass crossovers that handle 550hz-7Mhz hooked up.

      Just to confuse things more, The manual for the amp shows The channel 1 speaker attached to the channel 2 output terminals(+&-) and the channel 2 speaker (+&-) attached to the channel 1 terminals. Channels 3 and 4 are where I expect them, 3 & 4. And then again for the SUB it has + and - terminals to go to + & - posts on the SUB.

      I've routed every plug in every location and checked each speaker, one by one by changing the fader/balance in different combinations to determine what's going on.

      What I sense I'm doing wrong is that I'm wiring RCA cables with both RT/LT wires into the AMP to the HU when both only want a single signal cable each going into each jack. One single wire each that somehow is carrying both the Positive and Negative in it, versus a double speaker wire that goes into a positive/negative RCA male connector.

      So that leaves the sub with one single output HU going to the AMP which has a R(white) and L(red) female connector. And then the 5th channel +&- going to the +&- on the SUB input.

      The reason I have the HU output speaker wires (white,grey,green,violet) going to the speakers is because of the Dash Unit speakers. They're tapped into those 4 in the wiring harness where I can't get to them, but run from the HU from 4 wires to 6 different speakers). Again, the dash speakers are 2" Infinity midranges with bandpass crossovers connected to each which came with them. I just noticed they are 2.5 ohm, and everything else is 4 ohm, which is worrisome.

      Is there a wiring genius out there that can understand what's going on and tell what I have wrong? There's also a whine coming from the front right dash speaker and possibly the right(passenger side) door speakers. I have the power cable far from the speaker wires on either sides of the vehicle. But I'm sure it has with the larger wiring issue at hand.

      Any and all help is greatly appreciated. This is a crazy puzzle. Here's a diagram I made to make it more visual:

    • By Shogen
      Parting with my beloved 80PRS .... Don't really want to see her go but I'm not one to waste amazing hardware
       
      SOLD
       
       PayPal verified only ... 
       
      Unit is in great condition. Comes with bluetooth mic and TA mic. Also has wiring harness and remote plus faceplate case
       
      Photos below (sorry if not great but taken with iphone 7 plus aka my next listing)
       

       

       

       

  • Recent YouTube Posts

×